Very slow respons times on Skyfish

Skyfish
Less than a minute

Update

Investigating

We have seen minor degradation of service on Skyfish this morning. We will keep monitoring systems to ensure stable operations.

Apr 29th, 2019 10:54 CEST
Monitoring

All systems are back to normal. We will keep monitoring the systems

Apr 28th, 2019 23:39 CEST
Update

We have identified the issue and are working on getting all systems back to normal.

Apr 28th, 2019 23:35 CEST
Investigating

We are experiencing very slow response times on Skyfish at the moment due to high load caused by an extremely high volume of traffic.

Apr 28th, 2019 23:06 CEST